Apache upgrade : Unknown Authz provider: from

For the record:
If you ever encounter this error while upgrading Apache webserver 2.2 to 2.4:

Unknown Authz provider: from
Code language: JavaScript (javascript)

Then you probably made a mistake replacing:

allow from all
Code language: JavaScript (javascript)

with

Require all granted
Code language: PHP (php)

And just replaced allow with Require and not the complete directive, like:

Require from all
Code language: JavaScript (javascript)

Then its time for a double facepalm :)